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Introduction to project 

For this project we are going to create a in the hoop design, making a miniature 
square in square patchwork block. 

 

When sewing this design out I would recommend not using any interfacing or at 
the most a very light weight one as the design is very light on stitches but will 
have a lot of seam allowances. 

 

 

 

 

Although this images look busy and complicated, when you get to 
understand the idea you will only need a simple drawing of the 
seam lines as these are the only lines that need to be drawn 
accurately 

 

 

 

 

 

 

 

 

 

When we stitch the project out, we will only be using a single 
thread colour for the whole design. However when we digitize the 
design we will be adding colour change points at each stage that 
we want the machine to stop, to allow us to manually work on the 
design, either to add a patch or fold the material out 

Yellow are the placement lines 
Dark and Pale Green are hold stitches 
Red are tacking lines 
Dark and Pale Blue are seam lines 
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Work flow for digitizing and stitching out the design 
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Instructions for Stitching out 

1) Cut out three squares of material for your block – 4inch, 3inch and 2inch 
2) Cut the two larger squares in to triangles as in the diagram 
3) If your machine has the option to adjust stitch speed, set it to the slowest setting 
4) Use a fine needle 
5) Set-up and thread-up machine 
6) Hoop-up backing material and Attach hoop 
7) Stitch Placement square (stage 1) 

a. Place patch 1 
b. Stitch Tacking square around patch (stage 2) 

8) Place patches 2a & 2b,  
a. Stitch Holding stitches to hold patches down and ensure that patches are correctly placed (stage 3) 
b. Stitch Seam lines for these patches (stage 4) 
c. Remove Holding stitches  
d. Fold patch’s back and finger press 
e. Stitch Holding stitches and ensure that patches are correctly placed and not buckled (stage 5) 

9) Repeat Step 3 for patches 2c & 2d (stage 6, 7 & 8) 
10) Stitch Tacking line around patches 2a-2d (stage 9) 
11) Stitch Placement line for patches 3a-3d (stage 10) 
12) Repeat Step 3-5 for patches 3a - 3d (stage 11-17) 
13) Stitch Placement line as guide for accurate cutting out 

once removed from hoop (stage 18) 

This square can be used as part of a larger project (ideas to 
follow in next tutorial) or made into a small pincushion, this one 
has had elastic add so it can be put on the wrist. 
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Setting up EDS to start Digitizing 

Step 1:  Open EDS Program 

To start, open the Data 7 EDS program.     

Step 2:  Design Preferences 

 

For this project we will only be using running stitch, therefor we only 
need to set the default stitch size, using the EDS Preferences from the “Design” menu. 

We will set the default value to 50 points at this stage; this is a suitable length of stitch for the placement, tacking 
and holding stitches. As we work through the project we will change this value to 30 points whenever we start a set 
of seam lines, and back to 50 points when we finish the set. 

(Values are measured in points each point is 0.1mm and so 50 points = 5mm) 

Step 3:  Open an image to use as a template   

For this project, you will need to download the 2 images and 
Line Drawing.gif saving them somewhere you can find easily on 
your computer.  

Then load Patchwork Block.gif via the Load Image option from 
the Image menu. 

 

Step 4:  Start Digitising 

Start a new digitising session by selecting Start Session from the Digitise menu  

 

 

Step 5:  Choose thread colour 

The Color dialog box should now appear automatically 

Choose the starting colour which will be a bright yellow. 
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Step 6:  Mark centre of design- Origin 

Left Click somewhere in the centre of the design to, mark the Origin, then Left Click to the 
right to create one small stitch. 

 

Step 7:  Running stitch digitising mode 

By default when you start digitising, the mode is set to Running Stitch.  

You can toggle between running stitch and column stitch at any time by either clicking the 
Running Stitch and Column Stitch buttons below or by pressing the Enter key. However as 
already stated we will only be using running stitch in this project. So be careful that you do 
not accidentally switch to column stitch. 

Please note that as all lines are going to be Straight Running Stitch when digitizing, we will 
only be using the Left Click to place our stitch points. 

 

Step 8:  End Session 

It is probably good practice to save our design on a regular base, so we need to 
exit the digitizing mode to do this. 

Simply click the End Digitising Session button  

 

Step 9:  Saved as condensed 

All Data 7 EDS digitised designs are first saved in what is called a Quick Condensed Format in which 
only the outline of a design is recorded or digitised. Condensed formats make it easy to edit and 
resize designs without the issue of final stitch size and density changing.  

So select Save Condensed As from the File menu or choose the Save Condensed As 
button, and give your design a name. 
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Digitizing the Design 

We now need to go back into our design and continue to digitise it. 

So select Start Session from the Digitise menu, this time we are not asked for a colour choice as it will continue from 
where we left off. 

Step 1:  Digitising the placement square  

We must first create a Jump Stitch from the origin to the start point of our design, and create a Tie 
Off stitch (this consists of a few stitches in a small triangle) so that when we cut the threads our 
work does not come undone! 

Routine for Jump Stitch & Colour Change 

a)  Needle Up button 
b) Change Colour button  

(as we have just set the colour there is no need to change on this occasion) 
c) Change Stitch Size  

(on this occasion we can omit this command) 
d) Left Click on Next Location  

(on this occasion top left corner of 1st placement square) 
e) Needle Down button  

The Jump Stitch will show as a dashed line.  

 
While in digitising mode we work in Quick Condensed Format where only the outline of a design is recorded which 
makes it easy to edit and resize designs without the issue of final stitch size. It also means we only have to place 
Points of particular importance i.e. the start and end of lines, at the corners or change of direction within a line. The 
actual stitches are place later when we have finished digitizing and editing the design and we save as an Expanded 
Format 

We now need to place the Points on our design. 

In the step above when we placed our Needle Down we also placed our first Point for the start of the line, so there is 
no need to click in this corner again to start the line. 

Routine for Placement and Tacking Squares 

a) Tie Off button 
b) Left Click in the 2nd, 3rd, & 4th corners  
c) Left Click back again at the 1st corner.  
d) Tie Off button 
e) End Digitising Session button 
f) Save Condensed button 
g) Start Session from the Digitise menu 

 

(For more detailed instructions on running stitch see How to digitise a straight and curved running stitch tutorial.) 

  

http://www.data7consultancy.com/Downloads/column%20stitch%20help.pdf
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Step 2:  Moving on to the tacking square 

At this stage, when we are stitching out, we will need to place our 1st patch. 

We will insert a Colour Change so that the machine will stop and allow us time to put on the patch 
(at this point we do not need to change the stitch length as we are not yet at a seam line)  

The Tacking square is digitised in exactly the same way as we have just done with the Placement 

square so to summarize 

Routine for Jump Stitch and Colour Change  

a) Needle Up button 
b) Change Colour button – 

(on this occasion Red for the tacking line) 
c) Change Stitch Size 

(on this occasion we can omit this command) 
d) Left Click on next location  

(on this occasion top left of 1st tacking square) 
e) Needle Down button  

Note -It is important when creating a jump stitch to insert the 
colour change directly after needle up and before clicking on next location. 

Routine for Placement and Tacking Squares 

a) Tie Off button 
b) Left Click in the 2nd, 3rd, & 4th corners  
c) Left Click back again at the 1st corner.  
d) Tie Off button 
e) End Digitising Session button 
f) Save Condensed button 
g) Start Session from the Digitise menu 
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Step 3:  Placing Holding stitches for patches 2a, & 2b 

At this point when we stitch out we will need to place patches 2a & 2b as shown in diagram. 

At this point in digitizing we need to place some large stitches to hold the patches in place while we 
sew them down. This saves having to remove the frame from the machine and pin the patches in 
place. As we are going to want to remove the holding stitches easily, we Do Not add tie off stitches 
either to start or to finish. However we do need to add one small stitch at the start of the 1st of each pair of holding 
stitches to catch the under-thread  

 

Routine for Jump Stitch and Colour Change  

a)  Needle Up button 
b) Change Colour button – 

(on this occasion Dark Green for the 1st set Holding Stitches) 
c) Change Stitch Size  

(on this occasion we can omit this command)  
d) Left Click on next location  

(on this occasion start of the 1st set of holding stitch) 
e) Needle Down button  

Note -It is important when creating a jump stitch to insert the colour change  
directly after needle up and before clicking on next location. 

 

Routine for creating Holding Stitches  

a) Left Click start of 1st holding stitch 
b) Left Click just below to create a small stich 
c) Left Click end of 1st holding stitch 
d) Needle Up button 
e) Left Click on start of 2nd holding stitch 
f) Needle Down button  
g) Left Click on end of 2nd holding stitch 
h) End Digitising Session button 
i) Save Condensed button 
j) Start Session from the Digitise menu 
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Step 4:  Seam lines for patches 2a & 2b 

We now need to place the Seam lines for patches 2a & 2b. 

We need to remember to change the Stitch Size down to 30 points for the Seam lines 

Routine for Jump Stitch, Colour Change & Stitch Size  

a) Needle Up button 
b) Change Colour button – 

(on this occasion Dark Blue for the 1st set of seam lines) 
c) Change Stitch Size 

(on this occasion we need to change to 30 points for seam lines)  
d) Left Click on next location  

(on this occasion start of 1st seam line) 
e) Needle Down button  

Note -It is important when creating a jump stitch to insert the colour change  
directly after needle up and before clicking on next location. 

 

Routine for Seam Lines  

a) Tie Off button 
b) Left Click at end of 1st seam line 
c) Tie Off button 
d) Needle Up button 
e) Left Click on start of 2nd seam line  
f) Needle Down button 
g) Tie Off button 
h) Left Click at end of 2nd seam line  
i) Tie Off button  
j) End Digitising Session button 
k) Save Condensed button  
l) Start Session from the Digitise menu 
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Step 5:  Placing 2nd set of holding stitches for patches 2a, & 2b  

When we stitch out we will now need to remove the 1st set of holding stitches and open out and 
finger press patches 2a & 2b. 

 

At this point in digitizing we need to place some large stitches to hold the patches in place once we 
have folded them back into their finished place, while we sew on patches 2c & 2d.  

 

Routine for Jump Stitch, Colour Change & Stitch Size  

a)  Needle Up button 
b) Change Colour button – 

(on this occasion Pale Green for the 2nd set of holding stitches) 
c) Change Stitch Size  

(on this occasion we need to change back to 50 points)  
d) Left Click on next location  

(on this occasion start of the 2nd set of holding stitch) 
e) Needle Down button  

Note -It is important when creating a jump stitch to insert the colour change  
directly after needle up and before clicking on next location. 

 

Routine for Creating Holding Stitches  

k) Left Click start of 1st holding stitch 
l) Left Click just below to create a small stich 
m) Left Click end of 1st holding stitch 
n) Needle Up button 
o)  Left Click on start of 2nd holding stitch 
p) Needle Down button  
q) Left Click on end of 2nd holding stitch 
r) End Digitising Session button 
s) Save Condensed button 
t) Start Session from the Digitise menu 
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Step 6:  Placing patches 2c, & 2d 

We now need to Repeat Steps 3, 4 and 5 for patches 2c and 2d, using the following diagrams as guides.  
 
Just one point to note - although we have just placed one set of holding stitches and are now going to place another 
set, We Do Need to Change Colour in order to stop the machine and allow us to place patches 2c & 2d down on to 
the design, so we will change colour from Pale Green to Dark Green. 
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Step 7:  Tacking down Patches 2a-2d and placement line for patches 3a-3d 

 
We now need to tack patches 2a-2d down firmly and draw the placement lines for patches 3a-3d. 

So Repeat Step 2 for the Tacking square and then Repeat Step 1 for the Placement square, again using the following 
diagrams as guides. 
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Step 8:  Placing patches 3a-3d 

We now need to place patches 3a-3d in the same manor, using the following diagrams as guides  
Don’t forget to use Jump Stitch Routine between each stage 

   Holding Stitches for patches 3a & 3b 
 
Use routines in Step 3 as a guide 

Seam Lines for patches 3a & 3b 
 
Use routines in Step 4 as a guide 

Holding Stitches for patches 3a & 3b 
 
Use routines in Step 5 as a guide 

   Holding Stitches for patches 3c & 3d 
 
Use routines in Step 3 as a guide 

Seam Lines for patches 3c & 3d 
 
Use routines in Step 4 as a guide 

Holding Stitches for patches 3c & 3d 
 
Use routines in Step 5 as a guide 

  

 

Tacking Square for patches 3a & 3b 
 
Use routines in Step 2 as a guide 

This Placement line is put down right 
on the outside of the design and is 
used as a cutting guide when the 
finished patch is removed from the 
hoop. 
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Editing in Condensed Mode  

Firstly the theory 

Step 1:  Benefits of working in Condensed mode 

While we have been digitizing we have not had to worry about individual stitches but merely been placing Points at 
the start/end of each line of stitches, tie off stitches and jump stitches. These are all saved in Condensed Mode. This 
has a number of benefits, the main one is that it keeps the number of Points down, this allows us to; 

a) Find a particular Point easily,  
b) To be able to resize the whole/part of the design without worrying about the actual stitch length/density 

becoming too small/big 
c) When moving Points, all stitches between the selected Point (which you are moving) and the Points directly 

either side will be automatically reshaped. This allows easy manipulation of the design, i.e. a column can 
easily be reshaped. 

Step 2:  Getting started 

To start editing or to fix mistakes made while digitizing we need to work in Point Edit Mode. To do this, first make 
sure you have exited Digitized Mode and Save your work as a Condensed file. Then either 

a) Choose Point Edit from the Edit menu 
b) Choose Point Edit from the Right Click Context Menu 
c) Click F8  

You will notice that a new toolbar has now appeared and also there is a small circle marking 
the Origin of the design (start point) and a small square (that your mouse will push around) for 
selecting the Point required.  

Step 3:  Zooming 

There are no function buttons in point edit for zooming however you can use the keyboard shortcuts Ctrl plus + and 
Ctrl plus – (that is hold the Ctrl key down and click the + or – keys on the numeric keyboard) to zoom in and out. 

Once zoomed in, if, when stepping through the design, the point selected is outside the area you can see 
on the screen, use the Centre Selection button. 
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Step 4:  Editing Toolbar Descriptions  

Now familliarise yourself with the new toolbar that has now appeared 

The first set of buttons Step Through/Back the Points that you have laid 
down. 

Pg Up/Pg 
Down for 1 

The next two will take you to the Previous/Next Colour Change   

And these will take you to the Start/End of Design   

The next set is for Inserting Points (Running/Column/Curved)  

Then we get four buttons, three to Insert Functions (Colour Change/Jump Stitch 
/Expanded Stitch).  The last gives a dialogue box with access to All Functions  

 

Find Function such as a Needle change, a Fill etc…  

Then we get a button to Delete the selected point. You may need to Exit Point Edit mode to 
see changes 

 

A button to Insert Block of stitches either from disk or the clipboard  

Centre Selection in View brings the selected Point to the centre of the current window.  It is 
used when stepping through the design and the selected Point is outside the current window 
view. (There are no other zoom or pan buttons available within this mode. However you can 
use keyboard shortcuts Ctrl+/- to zoom in and out) 

 

Change Value button allows changes to the currently selected function such as a fill density or 
column density etc…  

 

The next two Mark the currently selected point as the Start/End of Block of stitches   

Finally the End Editing button, will take you back to the Main View and Refresh the screen to 
show new changes 

Enter 

Step 5:  Selecting Points 

There are two types of Points that we will be working with; 

a) Firstly Stitch Points which are shown by the Small Cross Hairs marking the 
Points that you set down while digitising. When a Point is selected a 
Large Cross Hair marker will show, you will also notice the Status Bar at 
the bottom of the screen tells you the type of stitch (running, column or curved) and the x, y coordinates. 

b) The second set which are the Functions Points - needle up/down, stitch 
length, change colour (also known as needle change) etc. These don’t 
show on the design and when selected the Large Cross Hair marker 
disappears, however the Status Bar will indicate what they are (so if you 
cannot see the Large Cross Hair marker don’t panic, just check the Status Bar and click the Next Stitch 
button to move on) 

To select a Point in your design simple Left Click on any of the Small Cross Hairs and it will be replaced with the 
Large Cross Hair. You can then move through your design by; 

a) stepping through Point by Point using the Pg up/Pg Dn keys on the keyboard,  
b) using the first set of buttons on the toolbar to step through by 1, 10 or 100 

points at a time (the last one is more useful when you come to Expanded Point Editing)  

Or by using one of the Find Function buttons 
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Now the practical 

Step 1:  Moving around the design 

If need be, open your Condensed File that we made in the first part of this project or if already open ensure that you 
are in the Standard Mode (not in Digitizing Mode). If you still have the image template open close 
it by going to Unload Image from the Image menu. 

Then load the second image – line drawing.gif provided with this tutorial (I have done a simpler 
drawing so that you can see the lines easier when editing, this however is not normally necessary) 

Now enter Point Editing with one of the methods,  

a) Choose Point Edit from the Edit menu 
b) Choose Point Edit from the Right Click Context Menu 
c) Click F8  

Now we will find the starting Point by using the Start Of Design button  
a Large Cross Hair will appear in the centre of the design and the Status Bar 
will declare the Point we are on is the start of the design with a x,y coordinates of 0 

Step through the design to get used to using the Pg Up / Pg Dn keys on the keyboard and the 
Step Through/Back buttons on the toolbar. Keeping an eye on the Status Bar to note where 
the Jump Stitches (Needle Up/Down) and Colour Changes (Needle Change) are. 

Now come out of Point Editing Mode with the End Editing button or use the Entre key on your keyboard 

Step 2:  Moving Points 

At this stage it is probably best to zoom into the design to check how accurately we have placed our Points of 
interest. As stated before the Placement block, Tacking squares and Holding stitches are not too important; however 
the Seam lines do need to be as accurate as possible. 

Routine for Moving Points 

a) In Standard mode, zoom into area of interest 
b) Left Click on the Point to be moved 

Or Left Click on a Point somewhere near and use Pg Up/Pg Dn keys to move to the Point 
c) Use mouse to drag and drop the Large Cross Hair to new location 

Step 3:  Inserting extra Stitch Points 

You can insert extra Stitch Points very easily, although in this project we are only using running stitch, you would 
insert Column and Curved Stitch Points in exactly the same way 

a) Start Point Editing Mode 
b) Either Left Click  on, or navigate to, the Stitch Point directly before the position that you 

want the new Point to be located 
c) Click the Insert Run Stitch button (or required button) 
d) Now with the mouse Drag And Drop the Large Cross Hair to new location 
e) Exit Point Editing Mode with the End Editing button or use the Entre key 
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Step 4:  Inserting functions – correcting mistakes 

Stitch Length 

When we set up the default settings for the project we set the Stitch Length to 50 points (5mm long) this is an ideal 
setting for the Placement and Tacking squares and especially for the Holding stitches which we need to remove 
easily during stitch out but it is too large for the Seam lines which need to be set at 30 points. 

While digitizing the design, we should have added a Change Stitch Size Function each time we started and ended a 
set of Seam lines. If however we missed one, we can add it now 

Still in Point Edit – go back to the beginning of the design using the Start Of Design button 

We now need to find the start of the first Seam line to check that we have inserted a Change Stitch Length 
function. 

a) Forward To Next Colour Change button  
b) Next Stitch Button  

(by using the Pg Dn key after each ‘forward to next colour change’ button press, you will be able to see where we are in the design) 
c) Repeat 3 Times until you reach the 1st set of Seam lines,  
d) Now click the Next Stitch button twice and you should see the command Stitch 

Length :30.00 in the Status Bar. 

If it is there, step through the design using the Next Stitch button until you reach the end of 
this set of Seam lines and check for the command Stitch Length :50.00 in the Status Bar.  

Repeat this routine for the other three sets of Seam lines  

If any of these are missing 

a) click the Insert Function button and select the Stitch Length button 

b) enter either 30 for the beginning of the set or 50 for the end 

When finished come out of Point Editing Mode with the End Editing button or use the Entre key 
Save you work! 

Jump Stitch 

If when you inspect your design, you discover you either having more dotted lines than 
expected or a solid line where you expect to see a dotted line for a Jump Stitch, you 
have missed a Needle Up/Needle Down function 

Start the Point Editing Mode, navigate your way to the location needed, then use the 
Insert Function button and select the Needle Up or Needle Down Function as needed 

Change Colour 

The Change Colour Function is known as a Needle Change  

If when you inspect your design you discover that you forgot to insert a Change Colour 
Function, start the Point Editing Mode, navigate your way to the location needed and 
then use the Insert Function button and select the Needle Change button. 
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Final saving and exporting to machine format 

Step 1:  Saved as Expanded 

Embroidery machines cannot use Condensed Format designs as they need to know every 
stitch so we have to convert it to an Expanded Format first, before we can export it to your 
embroidery machines native format. 

So either use, the Save Expanded As from the File menu or use the Save 
Expanded As button.  

Once saved as Expanded Format, the Condensed design is unloaded and is replaced with the 
Expanded version you have just saved.  

 

 
 

Step 2:  Export to Machine Code 

Having created our Quick Expanded Design, we are now ready to export it to our embroidery machine   

(Data 7 EDS exports to about 20 listed in the How to export your digitised design to a machine format for 
embroidering tutorial. See this tutorial for more details on exporting designs) 

Choose Save As from the File menu 

You will now see the Export Design Dialog screen appear 

This allows you to 
choose what 
Embroidery 

Machine Format to export to, where to Save it 
and what Name to call it.  

 

So in the Designs Location Browser choose 
where you want to save the design  

Use the Format Filter, to choose which format 
you want to export to.  

Enter the file name in the File Name box that 
you want to call your design. 

And then click the Process or Save button in the 
top left corner 

Once done simply click the Exit button to return 
to the Data 7 EDS system. 

 

  

http://www.data7consultancy.com/Downloads/exporting%20digitised%20designs%20to%20machine%20format%20help.pdf
http://www.data7consultancy.com/Downloads/exporting%20digitised%20designs%20to%20machine%20format%20help.pdf
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Appendix 1 

Routine for setting up EDS ready to start digitizing 

a) Open EDS Program 
b) Preferences from the Tools menu. - Set Default Stitch Size  
c) Load Image option from the Image menu. - Open An Image to use as a template  
d) Start Session from the Digitise menu  
e) Color Dialog box appears automatically –  
f) Left Click in the centre of design to Mark The Origin of design  
g) Create a Stitch to the right of the origin with a Left Click 
h) End Digitising Session button  
i) Save Condensed As from the File menu – Name Your Design. 

Routine for Jump Stitch, Colour Change & Stitch Size  

a) Needle Up button 
b) Change Colour button - Choose Colour 
c) Change Stitch Size - optional 
d) Left Click on next location  
e) Needle Down button  

Note -It is important when creating a jump stitch to insert the colour change  
directly after needle up and before clicking on next location. 

Routine for Placement and Tacking Squares 

a) Tie Off button 
b) Left Click in the 2nd, 3rd, & 4th corners  
c) Left Click back again at the 1st corner.  
d) Tie Off button 
e) End Digitising Session button 
f) Save Condensed button 
g) Start Session from the Digitise menu 

Routine for creating Holding Stitches  

a) Left Click start of 1st holding stitch 
b) Left Click just below to create a small stich 
c) Left Click end of 1st holding stitch 
d) Needle Up button 
e) Left Click on start of 2nd holding stitch 
f) Needle Down button  
g) Left Click on end of 2nd holding stitch 
h) End Digitising Session button 
i) Save Condensed button 
j) Start Session from the Digitise menu 
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Routine for Seam Lines  

a) Tie Off stitch start of 1st seam line  
b) Left Click at end of 1st seam line  
c) Tie Off stitch at end of 1st seam line  
d) Needle Up button  
e) Left Click on start of 2nd seam line 
f) Needle Down button 
g) Tie Off stitch start of 2nd seam line 
h) Left Click at end of 2nd seam line 
i) Tie Off stitch at end of 2nd seam line 
j) End Digitising Session button 
k) Save Condensed button  
l) Start Session from the Digitise menu 
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Appendix 3 

Undo 

At present there is no actual undo button, but, if you make a mistake or something unexpected happens, 
use the Delete Stitch button or click the Delete key on the keyboard.  You may at times also need to click 
the Redraw Screen button to refresh the screen. 

Zooming in Standard and Digitizing Mode 

To zoom in to our image to start digitising use the Zoom and Pan functions.  

To use the free Zoom function Left Click once at the 
top left of the area you want to zoom in to and then 

Left Click again at the bottom right. This will result in zooming 
in to the design making it much easier to digitise. 

 

 

The second button Zoom *2 zooms in, doubling each time, and the third button Pan *2 zooms back 
out. 

The next two buttons will restore the design to 100% scale Actual Size and Fit 
Window will fit the whole design on the screen 

A few buttons along you will find the Move Window View. Use this button when you are 
zoomed in, large box will appear, left click to reposition the design on the screen. 

Zooming in Point Editing Mode 

There are no function buttons in point edit for zooming however you can use the keyboard shortcuts Ctrl plus + and 
Ctrl plus– (that is hold the Ctrl key down and click the + or – keys on the numeric keyboard) to zoom in and out. 

Once zoomed in, if, when stepping through the design, the Point selected is outside the area you can see 
on the screen, use the Centre Selection button. 

Loading Digitised designs 

To load a previously digitised design, to continue working on it or to convert it to expanded format  

We can do this in two ways;  

Either choose Data 7 Quick Condensed in the Load Design menu, or use the 
Open Condensed File button. 

Then simply choose your design from the Design Gallery, by clicking on the button 
and clicking OK.  

Or choose the design wanted from the list of last saved designs if it is there. 


